Multiplayer Minecraft Mods

NOTE: Some of these mods may not work for certain people because everybody's Minecraft is different.

Logmein: Hamachi This is needed if you want to Play Multiplayer Minecraft:

Minecraft Server 1.6.6:

Modloader MP 1.6.6 Needed for running mods like Gun Mod for a server:

Simple Port Forwarding: Necesary to forward your MC port so people can join your Server: